Editor is down

Incident Report for Genially

Resolved

We had in issue with our database that provoked this problem
Posted Sep 11, 2025 - 11:48 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 11:00 UTC
This incident affected: Editor.