Issues with AI Features in the Editor

Incident Report for Genially

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 17:45 UTC

Identified

Due to ongoing issues with OpenAI services, some of the AI-powered features in our editor may not work as expected. We’re closely monitoring the situation and will restore full functionality as soon as the issue is resolved.
Posted Jun 10, 2025 - 11:20 UTC
This incident affected: Editor.