Drag elements in the editor is failing

Incident Report for Genially

Resolved

An improvement introduced in the editor provoked the issue
Posted Mar 05, 2025 - 11:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 10:00 UTC
This incident affected: Editor.