Issue Loading Our Viewer in Genially

Incident Report for Genially

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 13:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 11:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 11:37 UTC

Investigating

We are experiencing issues when trying to load our viewer in Genially. Users report that the viewer either fails to load completely, takes too long, or displays an error message. This issue is affecting multiple users across different browsers and devices.
Posted Mar 13, 2025 - 11:32 UTC
This incident affected: View.