Error getting geniallys in dashboard

Incident Report for Genially

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 18:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 17:55 UTC
This incident affected: Dashboard.